INFORMATION
TECHNICAL
SUPPORT OPTIONS
Forums
EDUCATION
PRESS
PARTNERS
SITE LOGIN

To register a new id, please send us email at info@caucus.com.  (Sorry, self-registration has been bombarded by spammers.)
        Caucus 5 Requires MySQL 4.1+

Caucus 5 requires that MySQL 4.1 or higher be installed on the target server.  For some operating system distributions (e.g. RedHat EL 3), this is not the default MySQL version, and will require a manual MySQL install.

For more information, see Installing MySQL

On RedHat EL3 systems, you may find it easiest to completely remove MySQL 3 first, using "rpm -e".  This will necessitate removing other packages which depend on MySQL 3 -- make sure that you are not actively using those packages before proceeding.